Auteur Sujet: Mon problème sur Cydia  (Lu 496 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Hyperion

  • Débutant
  • *
  • Messages: 4
Mon problème sur Cydia
« le: 16 août 2014, 02:43:23 »
Bonjour à vous ! (ou  :)hel12, comme vous préférez) :p

J'ai un problème avec Cydia, je viens de Jailbreaker mon iPod 4G (6.1.6), donc Cydia est installé, et j'ai un problème.

Je ne peux télécharger aucun tweak, visiblement. Ils se souviennent de moi vu que certains tweaks "payés" sont gardés, mais je peux plus les installer (j'avais jailbreaké une fois, puis mis à jour récemment mon iPod et donc enlevé le jailbreak).

Donc, quand je souhaites installer, je fais "Installer" en haut à droite (normal) et j'ai ceci:

Citer
Note: Les modifications demandées ne peuvent pas être appliquées à cause de dépendances ou de conflits impossibles à identifier automatiquement.

Et ça me fait ça pour chaque tweak !

Voici une image, si ça peut vous aider !



En espérant que vous puissiez m'aider,
Bien à vous,
Hypérion.

Hors ligne hvdcgkl

  • Administrateur
  • Se shoote à l'iphonejailbreak.fr
  • *****
  • Messages: 10449
    • Team iphonejailbreak
Mon problème sur Cydia
« Réponse #1 le: 16 août 2014, 13:53:07 »
Essaie de rejailbreaker ton appareil

****************************************
Nouveau twitter : http://twitter.com/hvdcgkl1
Mon twitter officiel refonctionne http://twitter.com/hvdcgkl

Hors ligne Hyperion

  • Débutant
  • *
  • Messages: 4
Mon problème sur Cydia
« Réponse #2 le: 16 août 2014, 15:46:39 »
Par dessus ? Sans refaire de màj ?

Edit: peux pas avec p0sixpwn, ça me met ça:

Citer
This device appears to be jailbroken already.

« Modifié: 16 août 2014, 15:51:28 par Hyperion »

Hors ligne hvdcgkl

  • Administrateur
  • Se shoote à l'iphonejailbreak.fr
  • *****
  • Messages: 10449
    • Team iphonejailbreak
Mon problème sur Cydia
« Réponse #3 le: 16 août 2014, 17:05:41 »
Tu as regardé du côté de semi-restore ?
http://forum.iphonejailbreak.fr/index.php/topic,8363.0.html

****************************************
Nouveau twitter : http://twitter.com/hvdcgkl1
Mon twitter officiel refonctionne http://twitter.com/hvdcgkl

Hors ligne Hyperion

  • Débutant
  • *
  • Messages: 4
Mon problème sur Cydia
« Réponse #4 le: 16 août 2014, 18:30:18 »
Salut ,

J'ai réussi à télécharger Semi-Restore sur le site officiel (le lien pour Windows du topic ne marchait plus), mais depuis tout à l'heure le chargement est bloqué au même endroit:

Citer
Connecting to Device...



De plus, il est écrit qu'il est pour les versions 7.x et je suis comme vous pouvez le voir en 6.1.6.

Est-ce grave? Que faire ? Comment faire ?

Bien à vous,

Hyperion

PS: merci beaucoup de votre aide.

Hors ligne hvdcgkl

  • Administrateur
  • Se shoote à l'iphonejailbreak.fr
  • *****
  • Messages: 10449
    • Team iphonejailbreak
Mon problème sur Cydia
« Réponse #5 le: 18 août 2014, 23:12:11 »
Lis bien le tuto

et c'est compatible pour ton iOS normalement
tu as bien téléchargé la dernière version ?
http://semi-restore.com/

Par contre pour iPod Touch 4 je ne vois pas si c'est compatible mais pas de raison

OpenSSH et APT 0.7 Strict (NOT THE LIB) doivent être installés sur le iDevice





« Modifié: 18 août 2014, 23:15:39 par hvdcgkl »

****************************************
Nouveau twitter : http://twitter.com/hvdcgkl1
Mon twitter officiel refonctionne http://twitter.com/hvdcgkl